BDA Mammoth Upgrade/Expansion Fails on Step 1 with "Version mismatch between mammoth and params file" (Doc ID 2212579.1)

Last updated on DECEMBER 13, 2016

Applies to:

Big Data Appliance Integrated Software - Version 4.4.0 and later
Linux x86-64

Symptoms

Step 1 of a Mammoth upgrade/expansion fails with "Version mismatch between mammoth and params file".

Output looks like below for an example of a BDA 4.4 cluster expansion:

INFO: This is the install of the primary rack
ERROR: Version mismatch between mammoth and params file
ERROR: Mammoth version: 4.4.0, Params file version: 4.2.0
ERROR: Cannot continue with install #Step -1#
INFO: Running bdadiagcluster...

However the MOS note: Upgrade to BDA V4.4 from Versions Which Have Been Upgraded from Old Releases Fails with: "ERROR: Mammoth version: 4.4.0, Params file version" (Doc ID 2113746.1) does not resolve the problem.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms