My Oracle Support Banner

Mandatory Post BDA V4.7 and Higher Upgrade Steps for BDD to Update the "publish-config" Command (Doc ID 2215083.1)

Last updated on JANUARY 13, 2018

Applies to:

Big Data Appliance Integrated Software - Version 4.7.0 to 4.7.0 [Release 4.7]
Linux x86-64

Purpose

The steps in this note are required post BDA 4.7 and higher upgrade on clusters where BDD is enabled.

The steps are required after upgrade because the file: /home/bdd/Oracle/Middleware/BDD/BDD_manager/conf/bdd.conf is not correctly updated upon upgrade to BDA 4.7 and higher. Post-upgrade the file contains the previous BDA library files, not the correct ones for BDA V4.7 and higher.  The steps here remedy that.

The steps are not required for new BDA V4.7 and higher installs where BDD is enabled.

Note: The example here is based on BDA V4.7.  Adjust the versions as is necessary for BDA V4.8 and higher.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.