Error Applying ODA GI Patching Phase

(Doc ID 2215337.1)

Last updated on DECEMBER 18, 2016

Applies to:

Oracle Database Appliance - Version All Versions to All Versions [Release All Releases]
Oracle Database Appliance Software - Version to [Release 12.1]
Information in this document applies to any platform.


On : Oracle Database Appliance

Error Applying ODA GI Patching Phase

Performing ODA upgrade from release to


error at and errnum=
ERROR : Command = /usr/bin/ssh -l root oda2 /opt/oracle/oak/pkgrepos/System/ -tag 20161214171834 -server -version did not complete successfully. Exit code 1 #Step -1#
ERROR: Unable to apply the patch



The corresponding /opt/oracle/oak/log/<hostname>/patch/<pid>.log shows the following OPATCHAUTO errors:



> Using configuration parameter file: /u01/app/

> 2016/12/16 22:09:27 CLSRSC-300: No msg for has:clsrsc-300 [BIG_CLUSTER]
> After fixing the cause of failure Run opatchauto resume with session id "6UKE"
> ]
> OPATCHAUTO-68061: The orchestration engine failed.
> OPATCHAUTO-68061: The orchestration engine failed with return code 1
> OPATCHAUTO-68061: Check the log for more details.
> OPatchAuto failed.
> opatchauto failed with error code 42 ,


Running commands to update ODA GI component after earlier failure due to a shared disk failure:


  /opt/oracle/oak/bin/oakcli update -patch --clean

  /opt/oracle/oak/bin/oakcli update -patch --server


ODA still available, but unable to complete Grid Infrastructure (GI) component upgrade patching to the latest


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms