Oracle Gateway For DRDA Install Fails Due To AIX Prerequisite Issues

(Doc ID 2224397.1)

Last updated on FEBRUARY 01, 2017

Applies to:

Oracle Database Gateway for DRDA - Version 12.1.0.2 and later
Information in this document applies to any platform.

Goal

You want to install the Oracle Database Gateway for DRDA (DG4DRDA) on an AIX OS which is at level 7.1-7100.01.02.1150.  All of the documentation for DG4DRDA simply states that it may be installed on AIX 6.1 or 7.1.  

However, when attempting the install, you receive an error stating that it expects OS 7.1-7100.01.03.1207.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms