My Oracle Support Banner

在 Unix AIX,HP-UX,Linux,Solaris 和 MS Windows 操作系统上安装和配置 Oracle 数据库(RDBMS)的要求的快速参考(12.1/12.2/18c/19c) (Doc ID 2226599.1)

Last updated on MAY 27, 2020

适用于:

Oracle Database - Enterprise Edition - 版本 12.1.0.1 和更高版本
Gen 1 Exadata Cloud at Customer (Oracle Exadata Database Cloud Machine) - 版本 N/A 和更高版本
Oracle Cloud Infrastructure - Database Service - 版本 N/A 和更高版本
Oracle Database Cloud Schema Service - 版本 N/A 和更高版本
Oracle Database Backup Service - 版本 N/A 和更高版本
Generic Linux
Generic UNIX

用途

 

这篇公告是为各种主流的 Unix 平台,例如 IBM AIX,HP-UX,Oracle Solaris,Tru64 和 Linux 提供一个数据库基本安装的所有设置的信息中心。

这篇公告仔细地比较了安装手册和适用的 OS/Oracle 版本的发布说明,提供了最全面的数据资源,希望能为每一个安装者节省时间。

使用最新的 OS 内核可以帮助稳定系统。生产系统不应该运行在过时的 OS 内核版本下。作为最佳实践,Oracle 建议当前 OS 内核的版本应该保持在6个月之内。请直接联系 OS 厂商,索取更多的信息,风险披露和补丁建议。

注 1:到目前为止,12.1 只在 Linux 和 Solaris 平台上发布了,因此这篇文档只包含这些平台的信息。

注 2:预编译的要求不在这篇文档中赘述,有一个单独的文档强调了预编译和编译的要求,请参考:
Note 43208.1 Certified Compilers

适用范围

这篇公告的重点在于帮助 Oracle Unix 安装人员解决 RDBMS 的安装问题。
这篇公告把从其他三个不同文档中(Installation Guides,Release Notes 和 SRNs)提取的所有与安装相关的信息放在一篇文档中。

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
详细信息
 免责声明
 预安装脚本
 OPatch 常见问题
 12.1.x
 通用要求
 Oracle Linux 5 / RHEL 5
 Oracle Linux 6 / RHEL 6
 Oracle Linux 7 / RHEL 7
 SLES 11
 SLES 12
 Solaris 10
 Solaris 11
 AIX 6.1/7.1
 AIX 7.2
 HP-UX (Itanium)
 MS Windows
 12.2.x
 通用要求
 AIX 6.1/7.1
 AIX 7.2
 SLES 12
 Solaris 11
 Solaris 10
 Oracle Linux 7 / RHEL 7
 Oracle Linux 6 / RHEL 6
 HP-UX Itanium
 MS Windows
 18.3.x
 通用要求
 Oracle Linux 6
 Oracle Linux 7
 RHEL 6
 RHEL 7
 Solaris 10
 Solaris 11
 AIX 6.1/7.1
 AIX 7.2
 SLES 12
 19c
 通用要求
 Oracle Linux 7
 RHEL 7
 SLES 12
 SLES 15
 AIX 7.1
 AIX 7.2
 Solaris 11
 集成系统
 Linux OS 快速参考
 Solaris 快速参考
 AIX 快速参考
 HP-UX 快速参考
 MS Windows 参考
 Orachk reference
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.