"WARNING: --> "pga_aggregate_limit" needs to be increased to at least 2147483648" Running 12c Preupgrade Script (Doc ID 2227034.1)

Last updated on MARCH 01, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.3 and later
Information in this document applies to any platform.

Goal

Running the script from "How to Download and Run Oracle's Database Pre-Upgrade Utility (Doc ID 884522.1)" on 11.2.0.4 environment (while preparing to upgrade to 12c), the following warning is being raised:

"WARNING: --> "pga_aggregate_limit" needs to be increased to at least 2147483648"

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms