Do I need to rebuild Oracle Precompiler, OCI and OCCI programs after upgrading the Oracle client version? (Doc ID 2239864.1)

Last updated on MARCH 06, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 10.1.0.2 and later
Precompilers - Version 10.1.0.2 and later
Information in this document applies to any platform.

Goal

To provide a quick reference to the recommended and required actions for rebuilding Oracle Precompiler, Oracle Call Interface (OCI) and Oracle C++ Call Interface (OCCI) applications when upgrading the Oracle software version.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms