xoq_validate_verbose12 procedure returns Incomplete set of common granted privs case 3. ok:False After Import or Upgrade From 11.2.0.4 To 12.1.0.2 (Doc ID 2274648.1)

Last updated on JUNE 07, 2017

Applies to:

Oracle OLAP - Version 12.1.0.2 and later
Information in this document applies to any platform.

Symptoms

You have created a 12.1.0.2 database and imported a full 11g database.

Or you upgraded your database to 12C and now Oracle OLAP API is invalid.

You create  xoq_validate_verbose12 procedure using script in Note: 2235352.1. Running this procedure returns the following:

set serveroutput on size 10000
exec xoq_validate_verbose12;
compatible:12.1.0.2.0 ok:True
No install errors were found so component remains valid. ok:True
Incomplete set of common granted privs case 3. ok:False
XOQ is invalid

Changes

 You upgraded the database to 12C or imported an 11G database into 12c.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms