My Oracle Support Banner

在 SLES 12 上安装 Oracle Database 12.2 64-bit(AMD64/EM64T)的要求 (Doc ID 2298414.1)

Last updated on MARCH 12, 2021

适用于:

Oracle Database - Enterprise Edition - 版本 12.2.0.1 和更高版本
Oracle Database Cloud Schema Service - 版本 N/A 和更高版本
Oracle Database Exadata Cloud Machine - 版本 N/A 和更高版本
Oracle Cloud Infrastructure - Database Service - 版本 N/A 和更高版本
Oracle Database Cloud Exadata Service - 版本 N/A 和更高版本
SUSE \ UnitedLinux x86-64
Linux x86-64

用途

这篇文章解释了在 SLES 12 64-bit(x86-64)上成功安装 Oracle Database 12.2(一组 DVD)需要满足的需求。

这篇文章的目的不是重复每一个在 Oracle Database 12.2 Installation Guide 指南中已经呈现的“如何做”的步骤。例如,这篇文章不包含如何创建 Linux 用户“oracle”,也不包含如何设置环境变量。这两者都在 Oracle Database 12.2 Installation Guide 指南中的第五章"Configuring Users, Groups and Environments for Oracle Grid Infrastructure and Oracle Database"有充分的说明。

适用范围

这个步骤适用于那些计划或者想要在 SLES 12 SP1 64-bit (x86-64) 平台上安装 Oracle Server 12.2.0.1.0(或者以上版本)的人。

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
详细信息
 I. 硬件:
 II. 软件:
 III. 环境:
 补充说明
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.