PRKN-1008 : Unable to load the shared library "libsrvmhas12.so" Error While Installing Patch

(Doc ID 2310801.1)

Last updated on OCTOBER 04, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 12.1.0.2 and later
Linux x86-64

Symptoms

Below error is reported during GI PSU patch installation through opatchauto.

Changes

 GI PSU is being applied through opatchauto.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms