My Oracle Support Banner

MySQL 5.7.19 EL7 Tarball Requires Libsasl2.so.2 instead of libsasl2.so.3 (Doc ID 2327350.1)

Last updated on NOVEMBER 12, 2017

Applies to:

MySQL Server - Version 5.7 and later
Information in this document applies to any platform.

Symptoms

The tarball for generic Linux for MySQL 5.7.19 EL7 requires libsasl2.so.2, whereas the RPM for MySQL 5.7.19 EL7 installation requires libsasl2.so.3.

If running RHEL 7.4 it does not has libsasl2.so.2, but libsasl2.so.3

 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.