ORA-03137 [3101] From OCI Application Connected To 12.2 Database

(Doc ID 2329165.1)

Last updated on NOVEMBER 16, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

 ORA-03137[3101] error raised consistently from OCI application(12.1 or 12.2 Oci driver version) to 12.2 database. Issue was not seen when connecting to 12.1 database.

The OCI application fails with:

 

Changes

 Database upgraded to 12.2.0.1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms