My Oracle Support Banner

Unable to start 11g Listener After Latest PSU Patch for 11.2.0.3 : TNS-12547: TNS:lost contact & 0509-150 Dependent module libttsh11.so could not be loaded (Doc ID 2335672.1)

Last updated on DECEMBER 21, 2017

Applies to:

Oracle Net Services - Version 11.2.0.3 and later
IBM AIX on POWER Systems (64-bit)

Symptoms

Cannot start the listener version 11.2.0.3 after latest PSU patch on IBM AIX

lsnrctl start TTSHDEV

LSNRCTL for IBM/AIX RISC System/6000: Version 11.2.0.3.0 - Production on 30-NOV-2017 23:02:34

Copyright (c) 1991, 2011, Oracle. All rights reserved.

Starting /oracle/app/product/11.2.0.3/db/bin/tnslsnr: please wait...

exec(): 0509-036 Cannot load program /oracle/app/product/11.2.0.3/db/bin/tnslsnr because of the following errors:
0509-150 Dependent module libttsh11.so could not be loaded.
0509-022 Cannot load module libttsh11.so.
0509-026 System error: A file or directory in the path name does not exist.
TNS-12547: TNS:lost contact
TNS-12560: TNS:protocol adapter error
TNS-00517: Lost contact
IBM/AIX RISC System/6000 Error: 32: Broken pipe

Changes

11.2.0.3 Database software was patched with the latest PSU for 11.2.0.3 

This is a Single Instance : Non-RAC environment 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.