MySQL Client Compatibility

(Doc ID 2345123.1)

Last updated on JANUARY 14, 2018

Applies to:

MySQL Server - Version 4.1 and later
Information in this document applies to any platform.

Goal

Can you use an older MySQL Client with a later version?

Example:

Server is running Mysql 5.7
attempting to use Mysql client 5.6 ?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms