My Oracle Support Banner

DDL Statement On Java Stored Procedure Fails With ORA-04043/ORA-00600 [26599]/ORA-07445[joxrv11_invalidate] After Upgrade To 12.2 (Doc ID 2350169.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

Following Java source was created in a 12.1.0.x database

 

Changes

The database was upgraded from 12.1.0.x to 12.2.0.1 with COMPATIBLE parameter set to 12.2.0

The issue can also be observed after a PDB is unplugged from 12.1.0.x environment and plugged into 12.2.0.1 environment with
COMPATIBLE set to 12.2.0 resulting in an automatic increase of the PDB COMPATIBLE parameter to the same parameter setting
at CDB$ROOT.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.