OPATCH Apply fails with Error Code 73 due to subset patch can’t overlay superset patch

(Doc ID 2351848.1)

Last updated on JANUARY 28, 2018

Applies to:

Oracle Database - Enterprise Edition - Version and later
Information in this document applies to any platform.


Applying DB PSU fails with error as below:

$ORACLE_HOME/OPatch/opatch napply /opt/oracle/product/patches/OCT_PSU_2017/26392168 -oh $ORACLE_HOME

Oracle Interim Patch Installer version
Copyright (c) 2018, Oracle Corporation. All rights reserved.

Verifying environment and performing prerequisite checks...
UtilSession failed: Please rebuild patch 20879889.
Subset patch 20879889 can't overlay superset patch 17478514.
Log file location: /opt/oracle/product/

OPatch failed with error code 73




Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms