Storage servers with 8TB high capacity disks running Exadata older 12.2 or 12.1 versions require software update to receive newer model replacement drives

(Doc ID 2352138.1)

Last updated on MARCH 07, 2018

Applies to:

Oracle Exadata Storage Server Software - Version 12.1.1.1.0 to 12.1.2.3.5 [Release 12.1]
Oracle Exadata Storage Server Software - Version 12.2.1.1.0 to 12.2.1.1.1 [Release 12.2]
Oracle SuperCluster Specific Software - Version 2.x and later
Information in this document applies to any platform.

Goal

Exadata Storage Servers with 8TB high capacity disk drives must run a supported software version in order to receive newer model replacement disk drives. 8TB high capacity disk drives with make/model HGST H7280A520SUN8.0T have reached end-of-life and will no longer be available as a replacement part once current stock is depleted. The new replacement disk, HGST H7280B520SUN8.0T, is supported with the following Exadata versions: 1) 18.x and higher; 2) 12.2.1.1.2 and higher 12.2; and 3) 12.1.2.3.6 higher 12.1. A storage server running a version lower than one of the aforementioned versions will reject the newer model 8TB high capacity disk HGST H7280B520SUN8.0T as an unrecognized disk drive.  

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms