My Oracle Support Banner

Zero Data Loss Recovery Appliance Software Patch Availability Document for CVE-2017-5715, CVE-2017-5753, and CVE-2017-5754 (Doc ID 2356406.1)

Last updated on JANUARY 25, 2019

Applies to:

Zero Data Loss Recovery Appliance Software - Version 12.1.1.1.6 to 12.1.1.1.8
Linux x86-64
NOTE: This applies to ZDLRA software versions up to 12.2.1.1.2-201811-29042717, which is the current version as of the posting of this note.

Purpose

 This document lists the status of Zero Data Loss Recovery Appliance Software with respect to the publicly disclosed CVE-2017-5753 (Spectre v1), CVE-2017-5715 (Spectre v2), and CVE-2017-5754 (Meltdown) Intel processor vulnerabilities.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Affected Products
 Patch Availability
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.