Grid Infrastructure 12.2 on Re hat Linux 7.4 "root.sh" Failed On First Node with error CLSRSC-175

(Doc ID 2364618.1)

Last updated on MAY 21, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

May encounter below error when attempting to run "root.sh" on Grid Infrastructure 12.2.0.1 version on the first node:

Changes

 New Grid Infrastructure 12.2.0.1 installation.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms