My Oracle Support Banner

Exachk Fails With Error "Could not upgrade please set RAT_UPGRADE_LOC to latest version" (Doc ID 2378254.1)

Last updated on JANUARY 28, 2020

Applies to:

Oracle Exadata Storage Server Software - Version 12.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms


Running Exachk fails with the following error:

 

Exachk version is 12.2.1.1.1 or lower.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.