PRVE-3175 Error During Prerequisite Check While Grid Infrastructure Upgrade to 12.2 in SuperCluster

(Doc ID 2392833.1)

Last updated on MAY 08, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

Environment : SuperCluster

When doing upgrade of Grid Infrastructure (GI) from 12.1.0.2 to 12.2.0.1, in prerequisite check step,  check ASM diskgroup failed

Disk group ASM compatibility setting - Check for disk group ASM compatibility setting


Error:  PRVE-3175 : ASM compatibility for ASM disk group "DBDG" is set to "0.0.0.0.0", which is less than the minimum supported value "11.2.0.2.0".
- Cause: A query showed that the ASM disk group attribute "compatible.asm" for the indicated disk group was set to a value less than the minimum supported value.
- Action: Ensure that the ASM compatibility of the indicated disk group is set to a value greater than or equal to the indicated minimum supported value
             by running the command ''asmcmd setattr -G <diskgroup> compatible.asm <value>''.

 

Changes

 GI Upgrade from 12.1.0.2 to 12.2.0.1

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms