ORA-65026 and LPX-00202 error during execute dbms_pdb.describe

(Doc ID 2394830.1)

Last updated on MAY 21, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

DBMS_PDB package provides an interface to examine and manipulate data about pluggable databases. Users must have EXECUTE privilege to run the procedures of DBMS_PDB package.

1. If there is no execute privilege on 'DBMS_PDB' Package, You will hit 

Changes

 Conversion of NON-CDB database to a pluggable database.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms