My Oracle Support Banner

Grid Infrastructure upgrade from 12.1.0.2 to 12.2.0.x causes ASM instance crash with ORA-00600: [kjcsrba:!emp] and [kjcts_sndmsg:!sz], [10824] (Doc ID 2437915.1)

Last updated on SEPTEMBER 13, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 18.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms


When attempting to upgrade clusterware from 12.1.0.2 to 12.2.0.1,ASM crashes with following Errors on one of the nodes of clusterware .

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.