My Oracle Support Banner

Audit Vault Agent Installation Fails With Error - "Unsupported JDK/JRE version" When Using JDK Version Higher Than 8 (Doc ID 2455387.1)

Last updated on FEBRUARY 25, 2020

Applies to:

Oracle Audit Vault and Database Firewall - Version 12.2.0.8 and later
Information in this document applies to any platform.

Goal

During the installation of Oracle Audit Vault on a Windows host agent using the latest version of Java Development Kit 10.2.

It fails with below error message:


When tried the installation with an older version of jdk e.g. with Java SE Development Kit 8u181. It worked without any problem. But only with the latest version of jdk error is received.

Does Oracle Audit Vault Agent not work with the latest version of jdk?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.