My Oracle Support Banner

OSB - 12.2 Compression Not Working (Doc ID 2461131.1)

Last updated on FEBRUARY 03, 2019

Applies to:

Oracle Secure Backup - Version 12.1.0.1.0 and later
Information in this document applies to any platform.

Symptoms

Error: Status Error: unable to process ''medium'' - invalid compression option occurs when issuing the following command:
/usr/local/oracle/backup/bin/obtool --gui -u 'admin' chsched --enabled --encryption 'no' --user 'admin' --priority '50' --compression ''\''medium'\''' --restrict "" 'OSB-CATALOG-SCHED'

 

 

Changes

Upgrade performed.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.