My Oracle Support Banner

Last Step of BDA 4.10 Upgrade Raises "ERROR: Required package version libibmad-1.3.11-1.el6.x86_64, libibumad-1.3.9-1.el6.x86_64, opensm-libs-3.3.17-1.el6.x86_64 is not supported in release 4.10.0" (Doc ID 2474109.1)

Last updated on NOVEMBER 04, 2019

Applies to:

Big Data Appliance Integrated Software - Version 4.10.0 and later
Linux x86-64

Symptoms

The last step of BDA 4.10 upgrade, "Step 8: Cleaning up install" raises "ERROR: Required package version libibmad-1.3.11-1.el6.x86_64, libibumad-1.3.9-1.el6.x86_64, opensm-libs-3.3.17-1.el6.x86_64 is not supported in release 4.10.0" as below.

<HOSTNAME1>:
<HOSTNAME1>: ERROR: Required package version libibmad-1.3.11-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME1>: ERROR: Required package version libibumad-1.3.9-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME1>: ERROR: Required package version opensm-libs-3.3.17-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME1>: ERROR: Big Data Appliance failed software validation checks
<HOSTNAME2>:
<HOSTNAME2>: ERROR: Required package version libibmad-1.3.11-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME2>: ERROR: Required package version libibumad-1.3.9-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME2>: ERROR: Required package version opensm-libs-3.3.17-1.el6.x86_64 is not supported in release 4.10.0
<HOSTNAME2>: ERROR: Big Data Appliance failed software validation checks
...

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.