My Oracle Support Banner

Prerequisites Required Prior to Mammoth Cluster Expansion on BDA V4.5.0 and Higher (Doc ID 2476558.1)

Last updated on JULY 27, 2020

Applies to:

Big Data Appliance Integrated Software - Version 4.5.0 and later
Linux x86-64

Purpose

Prerequisites required prior to Mammoth cluster expansion on BDA V4.5.0 and higher.

The recommendation is to open an SR at least 10 days prior to the expansion to ensure that all prerequisites are fully met.

Scope

Anyone doing a cluster expansion needs to follow these prerequisites first.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Prerequisites to Prevent Role Migration
 Prerequisites for Base Image and Platform on Nodes Being Expanded into the Cluster
 Recommended Backups
 Prerequisites for Passwords
 Prerequisites for Cluster Health
 Prerequisites for ASR
 Prerequisites for Repositories
 Prerequisites for $JAVA_HOME/jre/lib/security/jssecacerts, custom $JAVA_HOME/jre/lib/security/cacerts, and custom certificates
 Prerequisites for Certificates
 Prerequisites for Custom CA Signed Certificates
 Prerequisite for Key Trustee Servers Residing Off the BDA
 Prerequisites for AD Kerberos
 Prerequisites for Customized OS Configuration Files
 Prerequisites for Cloudera Manager
 Prerequisite Considerations for Hive Metastore Role Service Layout Changes
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.