My Oracle Support Banner

Dependency check failures when running "patchmgr -precheck" from Exadata 18.1.12 (or any later 18.1 release) to 19.1.x on Exadata dom0 nodes (Doc ID 2501955.1)

Last updated on JANUARY 16, 2020

Applies to:

Oracle Exadata Storage Server Software - Version 19.1.0.0.0 and later
Linux x86-64

Purpose

Explains what to do when experiencing dependency check failures with the following packages running patchmgr -precheck when updating from Exadata 18.1.12 (or any later 18.1 release) to 19.1.x on Exadata dom0 database nodes: nfs-utils, kpartx and mailx

Scope

Applies to those running "patchmgr -precheck" before updating from Exadata Release 18.1.12, and later 18.1.x dom0 releases to 19.1.x.

NOTE: This only applies to dom0 and only for "patchmgr -precheck"  - the update still works.

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.