My Oracle Support Banner

Opatch Prereq Reports Erroneous Conflict For Same Installing Patch (Doc ID 2553983.1)

Last updated on FEBRUARY 19, 2020

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

opatch prereq is reporting a conflict that does not exist for

$ opatch prereq
CheckConflictAgainstOHWithDetail -ph ./

Oracle Interim Patch Installer version 12.2.0.1.16
Copyright (c) 2019, Oracle Corporation. All rights reserved.

PREREQ session

Oracle Home : <oracle home location>
Central Inventory : <oracle inventory location>
from : <oracle home location>/oraInst.loc
OPatch version : 12.2.0.1.16
OUI version : 12.2.0.4.0
Log file location :
<opatch log location>

Invoking prereq "checkconflictagainstohwithdetail"

ZOP-40: The patch(es) has conflicts with other patches installed in the
Oracle Home (or) among themselves.

Prereq "checkConflictAgainstOHWithDetail" failed.

Summary of Conflict Analysis:

There are no patches that can be applied now.

Following patches have conflicts. Please contact Oracle Support and get the merged patch of the patches :
29530515

Conflicts/Supersets for each patch are:

Patch : 29530515

Conflict with 29530515
Conflict details:
............
OPatch succeeded.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.