My Oracle Support Banner

Oracle GI および DB を 19c にアップグレードまたは以前のリリースにダウングレードする前に適用するパッチ (Doc ID 2561148.1)

Last updated on JULY 02, 2019

適用範囲:

Oracle Database - Enterprise Edition - バージョン 19.1.0.0.0 以降
この文書の内容はすべてのプラットフォームに適用されます。
本文書利用上のご注意
  本文書は英語の文書 <Document 2539751.1> (最終メジャー更新日: 2019年06月21日) の日本語翻訳版です。
  英語の文書の最終メジャー更新日が新しい場合は本文書に適宜反映いたします。
  * 本文書で記載されている BUG 情報は My Oracle Support では公開されていない場合があります。

目的

このドキュメントでは、確認する事項、回避する必要のある問題、および 12.2.0.1 Grid Infrastructure と Oracle データベースへのスムーズなアップグレードとダウングレードを維持するための考慮事項について説明します。

対象

このドキュメントは、Oracle クラスタウェア管理者、Oracle データベース管理者および Oracle サポートエンジニアを対象としています。

詳細

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
目的
対象
詳細
 Linux x86-64
 19c への GI アップグレード
 19c への DB アップグレード
 19c ASM での古いデータベースの管理
 19c からの DB ダウングレード
 19c からの GI ダウングレード
 Solaris Sparc 64 bit
 19c への GI アップグレード
 19c への DB アップグレード
 19c ASM での古いデータベースの管理
 19c からの DB ダウングレード
 19c からの GI ダウングレード
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.