My Oracle Support Banner

odacli create-patchreport fails DCS-10001 GI is not at required version (Doc ID 2565989.1)

Last updated on JUNE 10, 2020

Applies to:

Oracle Database Appliance Software - Version 18.3.0.0.0 ODAVP and later
Information in this document applies to any platform.

Goal

On : 18.1 version, Appliance Manager

Prepatch report for 18.5.0.0.0 fails with DCS-10001

odacli create-patchreport failes with DCS-10001 that GI is not at required version.


[root@xxx patch]# odacli create-prepatchreport -v 18.5.0.0 -s -st
DCS-10001:Internal error encountered: Current Gi version is not compatible to update to 18.5.0.0.0. Please update the server components in the following order [18.3.0.0.0].
[root@xxx patch]# odacli describe-components
odacli: 'describe-components' is not an odacli command.
Did you mean this?
describe-component
[root@xxx patch]# odacli describe-component
System Version
---------------
18.3.0.0.0

System node Name
---------------
xxxx

Local System Version
---------------
18.3.0.0.0

Component Installed Version Available Version
---------------------------------------- -------------------- --------------------
OAK 18.3.0.0.0 18.5.0.0.0

GI 18.3.0.0.180717 18.5.0.0.190115

DB {
[ OraDb12102_home1 ] 12.1.0.2.180717 12.1.0.2.190115
[ OraDb12201_home1 ] 12.2.0.1.180717 12.2.0.1.190115
}

DCSAGENT 18.3.0.0.0 18.5.0.0.0

ILOM 4.0.4.22.r126940 up-to-date

BIOS 38110100 up-to-date

OS 6.10 up-to-date

FIRMWARECONTROLLER {
[ c0 ] 4.650.00-7176 up-to-date
[ c1,c2 ] 13.00.00.00 up-to-date
}
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.