My Oracle Support Banner

What is the Order that Needs to be Followed for Upgrading SES Database and Applying Mandatory Patches after Installation? (Doc ID 2570559.1)

Last updated on JULY 23, 2021

Applies to:

Oracle Secure Enterprise Search - Version 11.2.2.2.0 and later
Information in this document applies to any platform.

Goal

This document talks about the sequence that needs to be followed for Applying mandatory patches on SES and upgrading SES database after installing Oracle SES 11.2.2.2 along with Oracle Database 11.2.0.3.0 and Oracle WebLogic Server 10.3.6.0.0.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.