My Oracle Support Banner

Registering 19c DB as secured target in AVDF BP10 errors with ERROR: Oracle DB Version 19.0.0.0.0 is not supported (Doc ID 2595656.1)

Last updated on OCTOBER 03, 2019

Applies to:

Oracle Audit Vault and Database Firewall - Version 12.2.0.10 to 12.2.0.10 [Release 12.1]
Information in this document applies to any platform.

Symptoms

We are trying to setup an Oracle RAC Enterprise Database 19c and adding it as Secured Target to an Oracle Audit Vault Server.

AV Server is the latest 12.2.0.10.0 Version and we manage to install correctly the Agent Release 12.2.0.10.0 (2019-09-13 09:20:44.279 +0000) on both DB nodes.

After adding the 'avuser' into database, we are struggling while running oracle_user_setup.sql script:

SQL> @oracle_user_setup.sql avuser SETUP
Session altered.
ERROR: Oracle DB Version 19.0.0.0.0 is not supported

How can we solve the problem?

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.