My Oracle Support Banner

GI Upgrade 18.3 To 19.5 rootupgrade.sh fails with CLSRSC-694 (Doc ID 2636791.1)

Last updated on MAY 08, 2020

Applies to:

Oracle Database - Enterprise Edition - Version 18.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms

Rootupgrade.sh failed with the below errors

2019/12/19 10:41:33 CLSRSC-595: Executing upgrade step 3 of 18: 'GetOldConfig'.
2019/12/19 10:41:33 CLSRSC-464: Starting retrieval of the cluster configuration data
2019/12/19 10:45:25 CLSRSC-692: Checking whether CRS entities are ready for upgrade. This operation may take a few minutes.
2019/12/19 10:46:10 CLSRSC-694: failed to validate CRS entities for upgrade, aborting the upgrade>>>>>>>
2019/12/19 10:46:10 CLSRSC-362: The pre-upgrade checks failed, aborting the upgrade
Died at /u01/app/oragrid/product/19/crs/install/crsupgrade.pm line 3772.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.