My Oracle Support Banner

12c to 19c upgrade fails ASM instance checks - IPC protocol is RDS on DB nodes (Doc ID 2648271.1)

Last updated on MARCH 13, 2020

Applies to:

Oracle Database - Enterprise Edition - Version 12.2.0.1 and later
Oracle SuperCluster Specific Software - Version 1.x to 3.x [Release 1.0 to 3.0]
Information in this document applies to any platform.
When upgrading to 19c on systems using RDS protocol (vs. UDP), cluvfy pre-checks will fail in ASM instance. The issue can be worked around, and there is fix for cluvfy.

Note that this error message can lead to someone changing IPC protocol from RDS to UDP.

This is typically not supported in systems that use Exadata Storage Cells over InifiniBand networks and can lead to extended performance problems and outages.

Please do not relink due to this error.

Symptoms

o. When running the pre-checks:

 

Changes

 One is upgrading GRID home to 19c, and one must first download and install the 19c base (19.3) and patch it up. It is in patching from 19.3 to 19.5 that this problem is seen on systems linked with RDS protocol

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.