My Oracle Support Banner

July 2020 QFSDP contains incorrect ExadataDatabaseServer content (Doc ID 2701157.1)

Last updated on AUGUST 14, 2020

Applies to:

Oracle Exadata Storage Server Software - Version 18.1.30.0.0 to 18.1.30.0.0 [Release 12.2]
Oracle Exadata Storage Server Software - Version 19.2.16.0.0 to 19.2.16.0.0 [Release 12.2]
Oracle Exadata Storage Server Software - Version 19.3.10.0.0 to 19.3.10.0.0 [Release 12.2]
Information in this document applies to any platform.

Symptoms

The July 2020 QFSDP contains incorrect content for Exadata database server patches.  The following QFSDP patches are affected:

The following Exadata Database Server patches contained within the July 2020 QFSDP are affected:

Applying any of the aforementioned patches to an Exadata database server results in the server running incorrect software.  This issue affects database servers configured non-virtual and database servers configured virtual (kvmhost, kvmguest, Xen dom0, and Xen domU).

Database servers that have applied the incorrect content from the QFSDP will have one of the following versions, as determined by the "imageinfo -ver" command:

Patches for Database, Exadata Storage Servers, Exadata Fabric Switches, Exadata PDUs, and Systems Management are unaffected by this issue.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.