My Oracle Support Banner

Unable To Start NoSql In Production (Doc ID 2716337.1)

Last updated on FEBRUARY 25, 2022

Applies to:

Oracle NoSQL Database - Version 18.1.11.0.0 and later
Information in this document applies to any platform.

Symptoms

On : 18.1.11.0.0 version, Administration

[PROD] Unable to start NoSql in production

 

2020-08-20 21:49:59.648 UTC WARNING [admin1] unexpected exception creating environment

com.sleepycat.je.VersionMismatchException: (JE 6.4.15) 1(-1):/eceapps/NoSQL_DATA/kvroot/twkvstore/sn1/admin1/env Expected log version 11 or earlier but found 17 VERSION_MISMATCH: The existing log was written with a version of JE that is later than the running version of JE, the log cannot be read. Environment is invalid and must be closed. Couldn't open file /eceapps/NoSQL_DATA/kvroot/twkvstore/sn1/admin1/env/00000001.jdb

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.