My Oracle Support Banner

XDB ORA-error During The Upgrade From 11.2.0.4 To 19c (Doc ID 2780494.1)

Last updated on FEBRUARY 23, 2022

Applies to:

Oracle Database - Enterprise Edition - Version 19.9.0.0.0 and later
Information in this document applies to any platform.

Symptoms

After a DB upgrade from 11g to 19c and the XDB component still in 11g

Comp ID Component Status Version Org_Version Prv_Version
------- ---------------------------------- --------- -------------- -------------- --------------
CATALOG Oracle Database Catalog Views VALID 19.0.0.0.0 10.2.0.4.0 11.2.0.4.0
CATJAVA Oracle Database Java Packages VALID 19.0.0.0.0 10.2.0.4.0 11.2.0.4.0
CATPROC Oracle Database Packages and Types VALID 19.0.0.0.0 10.2.0.4.0 11.2.0.4.0
JAVAVM JServer JAVA Virtual Machine VALID 19.0.0.0.0 10.2.0.4.0 11.2.0.4.0
RAC Oracle Real Application Clusters OPTION OFF19.0.0.0.0 19.0.0.0.0
XDB Oracle XML Database VALID 11.2.0.4.0 <<<<<<<<-------------------
XML Oracle XDK VALID 19.0.0.0.0 10.2.0.4.0 11.2.0.4.0

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.