My Oracle Support Banner

How To Patch ODAC Components That Rely on Oracle Instant Client (Doc ID 2828216.1)

Last updated on JANUARY 11, 2022

Applies to:

Oracle ODBC Driver - Version 19.1.0.0.0 and later
Oracle Data Provider for .NET - Version 19.1.0.0.0 and later
Oracle Provider for OLE DB - Version 19.1.0.0.0 and later
Information in this document applies to any platform.

Goal

These instructions direct how to patch ODAC components that rely on Instant Client (IC). Those components include unmanaged ODP.NET, Oracle Provider for OLE DB, Oracle Services for MTS, and ASP.NET providers (for .NET 3.5).

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.