My Oracle Support Banner

Database Vulnerabilities CVE-2021-44228, CVE-2021-45046, CVE-2021-45104, and CVE-2021-45105 with Oracle Spatial and Graph (Doc ID 2828303.1)

Last updated on JANUARY 21, 2022

Applies to:

Oracle Spatial and Graph - Version 12.2.0.1 and later
Information in this document applies to any platform.

Goal

There are questions about Oracle Spatial and Graph with regard to the published vulnerabilities CVE-2021-44228 and CVE-2021-45046.   Note 2827611.1 lists Oracle Spatial and Graph as a product with Patches due to the presence of some log4j jar files in <Oracle_Home>/md/....    paths.

What are the concerns of this vulnerability with Oracle Spatial and Graph?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.