My Oracle Support Banner

Client version required when configuring goldengate HUB (Doc ID 2868066.1)

Last updated on MAY 13, 2022

Applies to:

Oracle GoldenGate - Version 19.1.0.0.3 and later
Information in this document applies to any platform.

Goal

In the following configuration, what version of the client is required to connect to the source/target database from the GoldenGate HUB server?

[Source DB]
 Database 11g
 
[GoldenGate HUB]
 GoldenGate 19c
  <<<<<< What is the version of the client you want to install?
 
[Target DB]
 Database 19c

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.