My Oracle Support Banner

GoldenGate Coordinated Replicat Is Vulnerable When Running On Solaris/Sparc (Doc ID 2874993.1)

Last updated on AUGUST 24, 2022

Applies to:

Oracle GoldenGate - Version 19.1.0.0.4 and later
Information in this document applies to any platform.

Symptoms

Coordinated and Parallel replicat is vulnerable when RUNNING on Solaris/Sparc environment.

i.e. These two replicats (coordinated & parallel) will abend with following error when we scan ports using any of network tools. Such as 'nmap'.

2021-12-22 06:45:29 ERROR OGG-01218 Error in HandleIPCError: 130 (Software caused connection abort).

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.