Can'T Locate English.Pm In @Inc (@Inc Contains:/Opt/Perl5/Lib/5.00502/Pa-Risc1.1

(Doc ID 438458.1)

Last updated on AUGUST 02, 2010

Applies to:

Oracle Server - Enterprise Edition - Version: 9.2.0.8 and later   [Release: 9.2 and later ]

Symptoms

-- Problem Statement:
"opatch lsinventory" command fails with error

" Can't locate English.pm in @INC (@INC contains: /opt/perl5/lib/5.00502/PA-RISC1.1
/opt/perl5/lib/5.00502 /opt/perl5/lib/site_perl/5.005/PA-RISC1.1 /opt/perl5/lib/site_perl/5.005 .)
at /oracle/IAQ/920_64/OPatch/opatch.pl line 73.
BEGIN failed--compilation aborted at /oracle/IAQ/920_64/OPatch/opatch.pl line 73. "

-- Steps To Reproduce:
Run " opatch lsinventory" command


Changes

perl is not installed in $ORACLE_HOME/Apache/perl

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms