olite.us.stdsdk500.armv4i_sdk Cab File Installation Fails On Windows CE Devices (Doc ID 469160.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Lite - Version: 10.3.0.1.0 and later    [Release: 10.3 and later]
Information in this document applies to any platform.
Affected Database: Oracle
04-10-2011

Symptoms

You try to deploy the cab stdsdk500 armv4;us on your PDA, and you get an message

"oracle lite stdsdk500 armv4;us was not installed succesfully".

Changes

Install Oracle Lite client on PDA

Microsoft Windows CE .NET , Embedded CE 6.0
Version 5.0 & 6.0

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms