My Oracle Support Banner

Database Server Upgrade/Downgrade Compatibility Matrix (Doc ID 551141.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 9.2.0.1 and later
Information in this document applies to any platform.

Purpose

This note gives a summary of the compatibility matrix  for Oracle Database Server upgrade and downgrade.

Scope

This information applies to Oracle Database Server 9.2.0 and higher, and is intended for DBAs and anyone responsible for database upgrades and downgrades.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Upgrade Compatibility Matrix for Upgrading to 18.1 (Exadata Oracle db 18.1)
 Upgrade Compatibility Matrix for Upgrading to 12.2.x
 Upgrade Compatibility Matrix for Upgrading to 12.1.x
 Upgrade Compatibility Matrix for Upgrading to 11.2.x
 Upgrade Compatibility Matrix for Upgrading to 11.1.x
 
Upgrade Compatibility Matrix for Upgrading to 10.2.x
 Upgrade Compatibility Matrix for Upgrading to 10.1.x
 Upgrade Compatibility Matrix for Upgrading to 9.2.x
 Downgrade Compatibility Matrix for Downgrading from 12.1.x
 Downgrade Compatibility Matrix for Downgrading from 11.2.x
 Downgrade Compatibility Matrix for Downgrading from 11.1.x
 
Downgrade Compatibility Matrix for Downgrading from 10.2.x
 
Downgrade Compatibility Matrix for Downgrading from 10.1.x
 Downgrade Compatibility Matrix for Downgrading from 9.2.x

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.