Changing Compatible Parm On 10.2.0.3 Database Causes Startup Failure (Doc ID 552294.1)

Last updated on APRIL 26, 2010

Applies to:

Operating System Dependent Interface - Version: 10.2.0.2 to 10.2.0.3 - Release: 10.2 to 10.2
Oracle Server - Enterprise Edition - Version: 10.2.0.1 and later    [Release: 10.2 and later]
Information in this document applies to any platform.
***Checked for relevance on 27-Apr-2010***
To avoid the problem as a precaution keep the compatible to 9.2.

Symptoms


Problem occured when the newly upgraded database was started. When the COMPATIBLE parameter was changed from 9.2. to 10.2 the following error occured:

ORA-00600: internal error code, arguments: [2665], [1505520], [32768], [4096], [4080], [329], [], []

followed by:

LGWR: terminating instance due to error 470
ORA-00470: LGWR process terminated with error

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms