My Oracle Support Banner

opatch command fails with Error: "The Oracle Home does not meet OUI version requirement. OPatch failed with error code 73" (Doc ID 729218.1)

Last updated on MAY 15, 2018

Applies to:

Oracle Universal Installer - Version 1.0.0.0.50 to 12.1.0.2
Information in this document applies to any platform.

Symptoms

When trying to apply a patch the on 10.1.0.X.X or 9.2.0.X.0 Oracle Home,
opatch failed with the following error :

ApplySession failed:
--------------------------------------------------------------------------------
The Oracle Home does not meet OUI version requirement.
This OPatch (version 11.1.0.6.3) detects OUI version 10.1.0.5.0 in the home.
It requires OUI version 10.2 or above.

System intact, OPatch will not attempt to restore the system

OPatch failed with error code 73



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.