My Oracle Support Banner

Oracle Transparent Gateway Will Not Install on Z/Os 1.9 (Doc ID 731419.1)

Last updated on APRIL 24, 2017

Applies to:

Oracle Database Gateway for DB2 - Version: 10.2.0.3 and later   [Release: 10.2 and later ]
Operating System Dependent Interface - Version: 10.1.0.5 to 10.2.0.3   [Release: 10.1 to 10.2]
IBM z/OS on System z
IBM z/OS (OS/390)

Symptoms

When running the Oracle Universal Installer (OUI)  on z/OS 1.9 the following error occurs:

# ./RUNINSTALLER
# STARTING ORACLE UNIVERSAL INSTALLER...

CHECKING INSTALLER REQUIREMENTS...

CHECKING OPERATING SYSTEM VERSION: MUST BE 14.00, 15.00, 16.00, 17.00,
17.01 OR
18.00. ACTUAL 19.00
FAILED <<<<

EXITING ORACLE UNIVERSAL INSTALLER

The same problem can happen when installing the database on z/OS

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
  Symptoms
  Cause
  Solution
  References

Platforms: 1-914CU;

This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.