FSUM6258 Error When Running The Pre Script For a patch

(Doc ID 752213.1)

Last updated on APRIL 24, 2017

Applies to:

Operating System Dependent Interface - Version: 10.2.0.3
IBM z/OS (OS/390)

Symptoms

The README for many z/OS patches states there is a known issue with the message "Environment
variable ORACLE_HLQ_PDS is not defined"  erroneously issued.  The documented workaround is to continue with the opatch apply and then manually execute the pre and post scripts.  The execution of the pre script results in the error FSUM6258 indicating that one or more files cannot be found in the target PDS, i.e.

cp: FSUM6258 cannot open file "//'ORACV10G.B6682743.AUTHLOAD(G4DB2SRV)' or

cp: FSUM6258 cannot open file "//'ORACLE.V10203.B6452276.MESG(TIMEZLRG)'

Changes

Applying a patch to the TG4DB2 or the RDBMS on z/OS

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms