After Upgrading To Oracle 10g 10.2.0.4 On HP-UX PA-RISC OCI Application Crashes During Connect (Doc ID 844946.1)

Last updated on JULY 05, 2017

Applies to:

Oracle Server - Enterprise Edition - Version: 10.2.0.4 to 10.2.0.4 - Release: 10.2 to 10.2
HP-UX PA-RISC (64-bit)
Checked for relevance on 14-DEC-2010

Symptoms

After upgradiing to 10.2.0.4 on HP-UX PA-RISC OCI application crashes with following stack during connect:

#0 0xc000000000052f08 in getsockopt+0x48 () from /lib/pa20_64/libxnet.2
#1 0xc000000001803aec in lsxvTypeDrvMatrix+0x4da9bc ()
from /u01/app/oracle/product/10.2.0/db//lib/libclntsh.sl.10.1


Changes

Upgraded to 10.2.0.4 on HP-UX PA-RISC

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms